14ETSW-01
Managed Ethernet Switch Firmware (Gen 1)
(Support Discontinued) Ethernet switch management firmware based on the Microsemi Switch SDK.
14ETSW-01
Ethernet switch management firmware (Gen 1)
Not available for download
Costs
This article is free of charge.
Product Model Compatibility
14ETSW-01 is used on the following product models:
- 02G101-02
- 02G101-03
- 02G102-03
- 09NM30-00
- 09NM30-02
- 09NM30-04
- 09NM31-01
- 09NM31-03
- 09NM31-05
Switch Management and Monitoring
- OAM
- Link OAM: IEEE 802.3ah (EFM)
- Flow OAM (ingress, egress): IEEE802.1ag (CFM)
- ITU-T Y.1731 Up- and Down-MEP and MIP
- SMAC/DMAC Swap
- SNMP Management v1, v2c, v3 (RFC 1212, 1901-1908, 3411-3418)
- SNMP v1 Traps (RFC 1157) with multiple destinations
- LLDP
- IEEE 802.10AB-2005 Link Layer Discovery
- TIA 1057 LLDP-MED extensions
- CDP (Cisco Discovery Protocol)
- RMON Group 1, 2, 3 and 9 (RFC 2819)
- Syslog (RFC 5424)
- sFlow (RFC 3176)
- Port and Flow Mirroring
- Fallback firmware
- HTTP/HTTPS
- Fully web manageable through HTTP and HTTPS protocol
Configuration Management
- TFTP (RFC 1350)
- Import/Export via web interface
- Configuration download and upload: XML and industry-standards format
- Fallback configuration
- Configurable via web interface, CLI, Telnet, SSL, console
Redundancy and Flow Control
- Link Aggregation
- Static and IEEE 802.3ad Link Aggregation
- Back Pressure Flow Control (IEEE 802.3X)
- Spanning Tree Protocol STP (IEEE 802.1D)
- Rapid Spanning Tree RSTP (IEEE 802.1w)
- Multiple Spanning Tree MSTP (IEEE 802.1s)
- BPDU Guard and Restrict Role (IEEE 802.1w Root Guard)
- Protection Switching
- Secure Ring Protocols: ITU-T G.8031: 1+1; 1:1: 1:N Ethernet Linear Protection Switching and
- G.8032v2/Y.1344: Ring and Multiple Ring Protection Switching <50 ms
- Loop Protection
Security
- Static L2 Port Isolation
- Port based RADIUS and internal MAC Authentication (IEEE 802.1X)
- Network Access Server (NAS) (IEEE 802.1X)
- RADIUS accounting (RFC 2866ff)
- Single and Multiple IEEE 802.1X
- VLAN and QOS assignment
- TACACS+ (RFC 1492)
- MAC address limit and MAC freeze
- IP MAC binding
- IP MAC binding dynamic to static
- Web and CLI Authentication
- IP Source Guard (draft-baker-sava-cisco-ip-source-guard-00)
- Switch Access Authorization (15 levels)
- DHCP Snooping (RFC 2132)
- ACL based security protocols
- Unicast, Multicast and Broadcast Traffic/broadcast storm control
- Basic ingress limiter
- Dynamic ARP Inspection (RFC 2132 / MAC address based filtering)
VLAN
- Max. number of VLANs: 4096
- VLAN Tagging and Trunking (IEEE 802.1Q)
- GVRP VLAN registration (IEEE 802.1Q)
- Port and IP subnet based VLAN routing, tagging, re-tagging and priority management
- Supported VLAN Types:
- Private Static VLAN (RFC 5517)
- MAC, Protocol, IP-Subnet and Port based VLAN (IEEE 802.1Q)
- VOICE VLAN and Auto Voice over IP prioritization (IEEE 802.1Q, IEEE 802.1P)
- VLAN Translation (IEEE 802.3ad)
- Multiple VLAN registration protocol (MVRP: IEEE 8021.1ak)
- Guest VLAN Isolation
Multicast
- IPv4 Internet Group Management protocol (IGMP) v1, v2
- Max. number of IGMP Groups: 8.000 for Layer 2 and 8.000 for IPv4/IPv6
- IPv6 Multicast Listener Protocol (MLD) v1, v2
- Multicast VLAN registration protocol (MVR)
- IGMP throttling, filtering, proxy and leave proxy
- MRP/GMRP GARP Multicast Registration Protocol (IEEE 802.1ak)
QoS
- Active Priority Queues per Port: 8
- Class of Service (IEEE 802.1p)
- Port and queue ingress and egress shapers
- Storm control (for Unicast, Broadcast, Multicast, unknown)
- Port and User priority mode
- Input priority mapping (PCP, DEI to QOS, DP level)
- Scheduler Mode (weighted and fair scheduling)
- DCSP remarking (RFC 2474)
- QOS control list (QCL ID, QCL to QCE mapping)
- QCE mapping based on ETH-Type, VLAN ID, UDP/TCP port range, DiffServ field and Tag priority
- Random Early Detection (RED, RFC 2309)
- Policers: port, service, queue and global/VCAP (ACL)
- DiffServ (RFC 2474) and Tag remarking
DHCP
- DHCP Server (RFC 2131/3132)
- DHCP Client (RFC 2131/3132)
- DHCP Option 82 (DHCP Relay Agent Information Option)
DNS
- DNS Client (RFC 2136)
- DNS Proxy (RFC 5625)
Synchronization
- NTPv4 Client (RFC 5005)
- IEEE 1588v2 PTP with one-step and two-step clock
- IEEE 1588v2 PTP with redundant masters and timing domains
- IEEE 1588v2 boundary, end-to-end and peer-to-peer clock
- IEEE 1588v2 unicast and multicast support
- Optional Synchronous Ethernet (ITU-T G.8261, G.8262 and G.8264)
- Optional combined SyncE and IEEE 1588v2 solution
- Time Protocols
- NTP Client, PTP Client
Layer 2 Bridging
IEEE 802.1D Bridge with source specific multicast filtering
- Auto MAC address learning and aging
- Static MAC addresses
Layer 3 Support
- Classification of Layer 3 flow (SIP, IP Prot, SProt, DProt)
- DHCP Option 82 relay
- Universal Plug and Play (UPnP)
- IPv4 Unicast static routing
Main Software
14ETSW-01
Ethernet switch management firmware (Gen 1)
Not available for download


