14ETSW-02
Managed Ethernet Switch Firmware (Gen 2)
(Support Discontinued) Linux-based Ethernet switch management firmware.
14ETSW-02
Ethernet switch management firmware (Gen 2) including SNMP MIBs and open-source license compliance documentation
zip
Dateiname: 14etsw-02_software_01.08.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
14 MB
Sha1-Checksumme: 4e333c6eeec4cac9afe28750dfa275053fa0d7aa
zip
Dateiname: 14etsw-02_license_01.08.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
22 MB
Sha1-Checksumme: 95da0aef40fb20c2278a18ebfee1a81389d91ee6
zip
Dateiname: 14etsw-02_oss-info_01.08.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
163 KB
Sha1-Checksumme: 5683d5381c29d39c4710de27022d34e9262d2a57
zip
Dateiname: 14etsw-02_software_01.07.00.zip.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
14 MB
Sha1-Checksumme: e5373df097a45982b6954e26fcabaea018a049c3
zip
Dateiname: 14etsw-02_license_01.07.00.zip.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
17 MB
Sha1-Checksumme: c1b2cbb52eedce505ffdedc4ce62a39ee5f8c221
zip
Dateiname: 14etsw-02_oss-info_01.07.00.zip.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
215 KB
Sha1-Checksumme: 5558cbf601898e9143fb808502b2bf0be338afc8
zip
Dateiname: 14etsw-02_software_01.06.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
14 MB
Sha1-Checksumme: 6e1e16f9c88f195b16ce65d697ff89d5e01ea1f7
zip
Dateiname: 14etsw-02_license_01.06.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
10 MB
Sha1-Checksumme: caa555dbe306b438c193f053d3d941b6a4c408ba
zip
Dateiname: 14etsw-02_oss-info_01.06.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
212 KB
Sha1-Checksumme: 115bdf32afbce22d1507fb26b841169df5bbbd7d
zip
Dateiname: 14etsw-02-software-01_05_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
13 MB
Sha1-Checksumme: 3b65eec42953d85bf06c20cc0c35148c2fb46481
zip
Dateiname: 14etsw-02-license-01_05_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
10 MB
Sha1-Checksumme: 678c3de4866b759dd2cc58ceb70766c4e220b61a
zip
Dateiname: 14etsw-02-oss-info-01_05_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
214 KB
Sha1-Checksumme: 3152bbada4553c0d78ec72baaa8a18914198e244
zip
Dateiname: 14etsw-02-software-01_04_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
13 MB
Sha1-Checksumme: 7749abc62a8fd53c56fa95f6e0b6c6743d089bbc
zip
Dateiname: 14etsw-02-license-01_04_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
10 MB
Sha1-Checksumme: af0f566c538ed730f31c065d29599c6a27f406a7
zip
Dateiname: 14etsw-02-oss-info-01_04_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
57 KB
Sha1-Checksumme: 9a9410006eef4bd5404b60eb71e9b1b0274e24c4
zip
Dateiname: 14etsw-02-software-01_03_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
13 MB
Sha1-Checksumme: cdb783f5d2427a0941fad33c11833113dbe26b37
zip
Dateiname: 14etsw-02-license-01_03_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
10 MB
Sha1-Checksumme: 9bab31efb33b0cd8f1d84fe37f8ea0bc5afb716e
zip
Dateiname: 14etsw-02-oss-info-01_03_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
57 KB
Sha1-Checksumme: 48c2a1995d392276423a1beee76816cf102db4cb
zip
Dateiname: 14etsw-02-software-01_02_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
13 MB
Sha1-Checksumme: ba5a46f01f4e3e123e2d35f765ae41fd48feb596
zip
Dateiname: 14etsw-02-license-01_02_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
369 KB
Sha1-Checksumme: e533aeedfba5a53e95dac7e95506f0bb7c41f498
zip
Dateiname: 14etsw-02-oss-info-01_02_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
58 KB
Sha1-Checksumme: 4ad4f762634fbae2da20b65cde6a9980b623e715
zip
Dateiname: 14etsw-02-software_01_01_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
13 MB
Sha1-Checksumme: 7a7b7cff53780a36be42adb408dad0b23e012050
zip
Dateiname: 14etsw-02-license_01_01_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
10 MB
Sha1-Checksumme: fec9bdf4bd97e9c94e1a7bb974801f442ff5ebb4
zip
Dateiname: 14etsw-02-oss-info-01_01_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
58 KB
Sha1-Checksumme: 522d43081ab960c4bea2af15fe4a7b89c177e2f2
Lizenz-Informationen
Verschiedene Lizenzen (können Open-Source-Software enthalten)
Kosten
Dieser Artikel ist kostenlos
Unterstützte Produkte
Previous
Next
Product Model Compatibility
14ETSW-02 is used on the following product models:
- All models of NL30, NL31, NL33, NL34
- 02G101-12
- 02G101-13
- 02G101-15
- 02G102-02
- 02G102-03
- 09NM30-10
- 09NM30-12
- 09NM30-14
- 09NM31-11
- 09NM31-13
- 09NM31-15
Port Control
- Port speed, duplex mode, packet size and flow control
- IEEE 802.3 10BASE-TX (depending on hardware)
- IEEE 802.3u 100BASE-TX (depending on hardware)
- IEEE 802.3ab 1000BASE-T (depending on hardware)
- IEEE 802.3z Energy Efficient Ethernet
- IEEE 802.3at/af Power over Ethernet
- IEEE 802.1ax LACP Link Aggregation Protocol (revertive/non-revertive)
- Jumbo Frames (max. 9600 bytes)
- Port state (administrative status)
- Port status (link monitoring)
- Port statistics (MIB counters)
- Port VeriPHY (cable diagnostics)
- On-the-fly SFP detection
Protocol Standards
- IPv4 (RFC 791) Internet Protocol
- IPv6 (RFC 4884) Internet Protocol, Version v6
- IPv4 / IPv6 Management
- IPv6 Ready Logo PHASE2
- ICMP (RFC 792) Internet Control Message Protocol
- TCP (RFC 793) Transmission Control Protocol
- ARP (RFC 826) Ethernet Address Resolution Protocol
Switch Management and Monitoring
- OAM
- Link OAM: IEEE 802.3ah (EFM)
- Flow OAM (ingress, egress): IEEE802.1ag (CFM)
- ITU-T Y.1731 Up- and Down-MEP and MIP
- SMAC/DMAC Swap
- SNMP Management v1, v2c, v3 (RFC 1212, 1901-1908, 3411-3418)
- SNMP v3 Traps and Informs (RFC 1157) with multiple destinations
- LLDP
- IEEE 802.1ab-2005 Link Layer Discovery
- TIA 1057 LLDP-MED extensions
- CDP (Cisco Discovery Protocol)
- RMON Group 1, 2, 3 and 9 (RFC 2819) (listener only)
- Syslog (RFC 5424)
- sFlow (RFC 3176)
- Port and Flow Mirroring
- Fallback firmware
- HTTP/HTTPS
- Fully web manageable through HTTP and HTTPS protocol
Configuration Management
- TFTP (RFC 1350)
- Import/Export via web interface or TFTP
- Configuration download and upload: Industry-standards format (Cisco)
- Fallback configuration
- Configurable via web interface, CLI, Telnet, SSL, console, SNMP or JSON-RPC
Redundancy and Flow Control
- Back Pressure Flow Control (IEEE 802.3X)
- Spanning Tree Protocol STP (IEEE 802.1D)
- Rapid Spanning Tree RSTP (IEEE 802.1w)
- Multiple Spanning Tree MSTP (IEEE 802.1s)
- BPDU Guard and Restrict Role (IEEE 802.1w Root Guard)
- Loop detection
Protection
- 1:1 Port Protection - G.8031
- G.8032 Ring Protection
- G.8032v2 Ring Protection
Security
- Static L2 Port Isolation
- Port-based RADIUS and internal MAC Authentication (IEEE 802.1X)
- Network Access Server (NAS) (IEEE 802.1X)
- RADIUS Accounting (RFC 2866ff)
- Single and Multiple IEEE 802.1X
- VLAN and QoS assignment
- TACACS+ (RFC 1492) authentication/authorization, command authorization and accounting
- MAC address limit and MAC freeze
- IP MAC binding
- IP MAC binding dynamic to static
- Web and CLI Authentication
- IP Source Guard (draft-baker-sava-cisco-ip-source-guard-00)
- Switch Access Authorization (15 levels)
- DHCP Snooping (RFC 2132)
- ACL-based security protocols
- Unicast, Multicast and Broadcast Storm Control
- Basic Ingress Limiter
- Dynamic ARP Inspection (RFC 2132 / MAC address-based filtering)
- IPS (Intrusion Prevention System)
VLAN
- Max. number of VLANs: 4096
- VLAN Tagging and Trunking (IEEE 802.1Q)
- GVRP VLAN Registration (IEEE 802.1Q)
- Port and IP subnet-based VLAN routing, tagging, re-tagging and priority management
- Supported VLAN Types:
- Private Static VLAN (RFC 5517)
- MAC, Protocol, IP-Subnet and Port based VLAN (IEEE 802.1Q)
- VOICE VLAN and Auto Voice over IP prioritization (IEEE 802.1Q, IEEE 802.1P)
- VLAN Translation (IEEE 802.3ad)
- Multiple VLAN registration protocol (MVRP: IEEE 8021.1ak)
- Guest VLAN Isolation
Multicast
- IPv4 Internet Group Management protocol (IGMP) v1, v2, v3 (RFC 2236, RFC 4541)
- Max. number of IGMP Groups: 8.000 for Layer 2 and 8.000 for IPv4/IPv6
- IPv6 Multicast Listener Protocol (MLD) v1, v2 (RFC 4541)
- Multicast VLAN registration protocol (MVR)
- IGMPv2/v3 snooping
- IPMC throttling, filtering, proxy and leave proxy
- MRP/GMRP GARP Multicast Registration Protocol (IEEE 802.1ak)
QoS
- Active Priority Queues per Port: 8
- Class of Service (IEEE 802.1p)
- Port and queue ingress and egress shapers
- Storm control (for Unicast, Broadcast, Multicast, unknown)
- Port and User priority mode
- Input priority mapping (PCP, DEI to QoS, DP level)
- Scheduler Mode (weighted and fair scheduling)
- DCSP remarking (RFC 2474)
- QoS control list (QCL ID, QCL to QCE mapping)
- QCE mapping based on ETH-Type, VLAN ID, UDP/TCP port range, DiffServ field and Tag priority
- Random Early Detection (RED, RFC 2309)
- Policers: port, service, queue and global/VCAP (ACL)
- DiffServ (RFC 2474) and Tag remarking
DHCP
- DHCP Server (RFC 2131)
- DHCP Client (RFC 2131)
- DHCP Option 82 (DHCP Relay (RFC2131/3046)) per VLAN
- DHCP v6 Client (RFC 3315)
- DHCP unique client identifier DUID (RFC4361)
DNS
DNS Client/Relay (RFC 1035)
Synchronization
- 1588v2 PTP with two-step clock
- 1588v2 PTP with one-step clock
- Peer-to-peer transparent clock
- End-to-end transparent clock
- Boundary Clock
- Redundant masters and multiple timing domains
- PTP over IPv4
- Unicast/Multicast
- TC internal Master/Slave w. PDV filtering
- PTP Time Interface
- NTPv4 Client
Layer 2 Bridging
IEEE 802.1D Bridge with source specific multicast filtering
- Automatic MAC address learning and aging
- Static MAC addresses
Layer 3 Support
- Classification of Layer 3 flow (SIP, IP Prot, SProt, DProt)
- Universal Plug and Play (UPnP)
- IPv4 Unicast static routing
- IPv6 Unicast static routing
Standard MIBs
- RFC 2674 VLAN MIB
- IEEE 802.1Q Bridge MIB 2008
- RFC 2819 RMON (Group 1, 2, 3, 9)
- RFC 1213 MIB II
- RFC 1215 TRAPS MIB
- RFC 4188 Bridge MIB
- RFC 4292 IP Forwarding Table MIB
- RFC 4293 Management Information Base for the Internet Protocol (IP)
- RFC 5519 Multicast Group Membership Discovery MIB
- RFC 4668 RADIUS auth. Client MIB
- RFC 4670 RADIUS Accounting MIB
- RFC 3635 Ethernet-like MIB
- RFC 2863 Interface Group MIB using SMI v2
- RFC 3636 802.3 MAU MIB
- RFC 4133 Entity MIB version 3
- RFC 4878 Link OAM MIB
- RFC 3411 SNMP Management Frameworks
- RFC 3414 User-based Security Model for SNMPv3
- RFC 3415 View-based access Control Model for SNMP
- RFC 2613 SMON - PortCopy
- IEEE 802.1 MSTP MIB
- IEEE 802.1AB LLDP-MIB (LLDP MIB included in a clause of the STD)
- IEEE 802.3ad (LACP MIB included in a clause of the STD)
- IEEE 802.1X (PAE MIB included in a clause of the STD)
- TIA 1057 LLDP-MED (MIB is part of the STD)
- RFC 3621 LLDP-MED Power (POE) (No specific MIB for POE+ exists)
Haupt-Software
14ETSW-02
Ethernet switch management firmware (Gen 2) including SNMP MIBs and open-source license compliance documentation
zip
Dateiname: 14etsw-02_software_01.08.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
14 MB
Sha1-Checksumme: 4e333c6eeec4cac9afe28750dfa275053fa0d7aa
zip
Dateiname: 14etsw-02_license_01.08.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
22 MB
Sha1-Checksumme: 95da0aef40fb20c2278a18ebfee1a81389d91ee6
zip
Dateiname: 14etsw-02_oss-info_01.08.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
163 KB
Sha1-Checksumme: 5683d5381c29d39c4710de27022d34e9262d2a57
zip
Dateiname: 14etsw-02_software_01.07.00.zip.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
14 MB
Sha1-Checksumme: e5373df097a45982b6954e26fcabaea018a049c3
zip
Dateiname: 14etsw-02_license_01.07.00.zip.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
17 MB
Sha1-Checksumme: c1b2cbb52eedce505ffdedc4ce62a39ee5f8c221
zip
Dateiname: 14etsw-02_oss-info_01.07.00.zip.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
215 KB
Sha1-Checksumme: 5558cbf601898e9143fb808502b2bf0be338afc8
zip
Dateiname: 14etsw-02_software_01.06.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
14 MB
Sha1-Checksumme: 6e1e16f9c88f195b16ce65d697ff89d5e01ea1f7
zip
Dateiname: 14etsw-02_license_01.06.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
10 MB
Sha1-Checksumme: caa555dbe306b438c193f053d3d941b6a4c408ba
zip
Dateiname: 14etsw-02_oss-info_01.06.00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
212 KB
Sha1-Checksumme: 115bdf32afbce22d1507fb26b841169df5bbbd7d
zip
Dateiname: 14etsw-02-software-01_05_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
13 MB
Sha1-Checksumme: 3b65eec42953d85bf06c20cc0c35148c2fb46481
zip
Dateiname: 14etsw-02-license-01_05_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
10 MB
Sha1-Checksumme: 678c3de4866b759dd2cc58ceb70766c4e220b61a
zip
Dateiname: 14etsw-02-oss-info-01_05_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
214 KB
Sha1-Checksumme: 3152bbada4553c0d78ec72baaa8a18914198e244
zip
Dateiname: 14etsw-02-software-01_04_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
13 MB
Sha1-Checksumme: 7749abc62a8fd53c56fa95f6e0b6c6743d089bbc
zip
Dateiname: 14etsw-02-license-01_04_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
10 MB
Sha1-Checksumme: af0f566c538ed730f31c065d29599c6a27f406a7
zip
Dateiname: 14etsw-02-oss-info-01_04_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
57 KB
Sha1-Checksumme: 9a9410006eef4bd5404b60eb71e9b1b0274e24c4
zip
Dateiname: 14etsw-02-software-01_03_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
13 MB
Sha1-Checksumme: cdb783f5d2427a0941fad33c11833113dbe26b37
zip
Dateiname: 14etsw-02-license-01_03_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
10 MB
Sha1-Checksumme: 9bab31efb33b0cd8f1d84fe37f8ea0bc5afb716e
zip
Dateiname: 14etsw-02-oss-info-01_03_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
57 KB
Sha1-Checksumme: 48c2a1995d392276423a1beee76816cf102db4cb
zip
Dateiname: 14etsw-02-software-01_02_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
13 MB
Sha1-Checksumme: ba5a46f01f4e3e123e2d35f765ae41fd48feb596
zip
Dateiname: 14etsw-02-license-01_02_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
369 KB
Sha1-Checksumme: e533aeedfba5a53e95dac7e95506f0bb7c41f498
zip
Dateiname: 14etsw-02-oss-info-01_02_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
58 KB
Sha1-Checksumme: 4ad4f762634fbae2da20b65cde6a9980b623e715
zip
Dateiname: 14etsw-02-software_01_01_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
13 MB
Sha1-Checksumme: 7a7b7cff53780a36be42adb408dad0b23e012050
zip
Dateiname: 14etsw-02-license_01_01_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
10 MB
Sha1-Checksumme: fec9bdf4bd97e9c94e1a7bb974801f442ff5ebb4
zip
Dateiname: 14etsw-02-oss-info-01_01_00.zip
|
Veröffentlicht: 07. Mai, 2026
ZIP
|
58 KB
Sha1-Checksumme: 522d43081ab960c4bea2af15fe4a7b89c177e2f2
Managed Ethernet Switch Firmware (Gen 2) User Manual
14ETSW-02 Command Reference







